New England's source for mountain bike trails, bike pictures, trail maps and more  
HOME NEWS FORUM TRAILS PHOTOS LINKS ABOUT US

It is currently Wed Nov 14, 2018 1:23 pm




Post new topic Reply to topic  [ 8 posts ] 
 Forum no workey in Safari 
Author Message
Contributor
User avatar

Joined: Sun Mar 19, 2006 6:36 am
Posts: 345
Post Forum no workey in Safari
I am unable to log into this forum from Safari. I get the log in page. I click login. I get the login confirmation page and on that page I am logged in, but the next page i go to, no matter what page it is, I'm immediately logged out and forwarded back to the login page. I tried delete all my bustedspoke.com cookies, since it seems like a session/cookie problem. But no luck, still broken.

_________________
Fells MapsMac Repair BostonWhatsMyIPRestaurant Menus


Sat Jan 24, 2009 5:52 pm
Profile
Contributor
User avatar

Joined: Sat Aug 13, 2005 7:46 pm
Posts: 946
Location: South Burlington, VT
Post Re: Forum no workey in Safari
Mine works fine in Safari. I just logged out and logged back in fine. When it goes back to the main page have you navigated somewhere else to see if it works? It happened to me and I just ended up going through the forum and I was actually logged in.

_________________
CUSTOM DECALS AND STICKERS PM FOR INFO
WWW.RUFUSPHOTO.COM

http://www.yeticycles.com
http://www.crankbrothers.com
http://www.sixsixone.com
http://www.ride-this.com


Sat Jan 24, 2009 8:08 pm
Profile
Contributor
User avatar

Joined: Sun Mar 19, 2006 6:36 am
Posts: 345
Post Re: Forum no workey in Safari
Yup I go to the board index through the link and its logged back out. I have to post this with firefox. I think this happened a little while ago too.

_________________
Fells MapsMac Repair BostonWhatsMyIPRestaurant Menus


Sat Jan 24, 2009 9:55 pm
Profile
Contributor
User avatar

Joined: Sun Mar 19, 2006 6:36 am
Posts: 345
Post Re: Forum no workey in Safari
Different computer, same problem. With Safari I log in and instantly back out. Posting this with FireFox. Any ideas from the admins?

_________________
Fells MapsMac Repair BostonWhatsMyIPRestaurant Menus


Sat Jan 31, 2009 12:58 am
Profile
Moderator
User avatar

Joined: Mon Nov 28, 2005 6:59 pm
Posts: 2032
Location: Rhode Island
Post Re: Forum no workey in Safari
I will have to let Slacker and MogulMan look at this. I have no idea on the settings and functions. Notes left with them to look into...

_________________
Image


Sat Jan 31, 2009 8:21 pm
Profile
Contributor
User avatar

Joined: Tue Jun 17, 2003 11:58 am
Posts: 7056
Location: Portland, Maine
Post Re: Forum no workey in Safari
I have this same problem sometimes on other computers (not safari). I think it may have something to do with the browser settings. Usually when I have this problem, I click on "automatically log me in for each visit" and it stops kicking me off. Try that and see what happens.

_________________
http://petseabass.tumblr.com


Sat Jan 31, 2009 10:17 pm
Profile
Contributor
User avatar

Joined: Sun Mar 19, 2006 6:36 am
Posts: 345
Post Re: Forum no workey in Safari
Kona Clump wrote:
I have this same problem sometimes on other computers (not safari). I think it may have something to do with the browser settings. Usually when I have this problem, I click on "automatically log me in for each visit" and it stops kicking me off. Try that and see what happens.


Just tried it, no luck :-(

_________________
Fells MapsMac Repair BostonWhatsMyIPRestaurant Menus


Sat Jan 31, 2009 10:33 pm
Profile
Site Admin
User avatar

Joined: Thu Jun 20, 2002 8:19 pm
Posts: 948
Location: South Portland, ME
Post Re: Forum no workey in Safari
I have been looking into this since your first message. I can not find any reason why this isn't working and the phpbb.com support forums come up empty when I search for this issue (or any issue wtih Safari). My personal guess is that it has something to do with your browser settings - you need to allow cookies AND sessions in order to log in to this forum or any other phpbb-based forum.

I will keep searching for an answer.

_________________
'01 Santa Cruz SuperLight
'03 Santa Cruz Bullet
'04 Sinister Ridge
'14 Trek Fuel EX8

Photo Equipment: Nikon D7000 | Nikkor 17-55 f2.8 | Nikkor 70-200 f2.8 | Nikkor 18-200 f3.5-5.6 | Nikkor 50 f1.8


Mon Feb 02, 2009 10:09 am
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All material Copyright © 2002 BustedSpoke.com, All rights reserved. Use of this site signifies your agreement to our Terms of Use.